Introduza o termo a pesquisar e clique Enter.

SuSe e dores de cabeça

Set 06 26

Escrito por Luis Nabais @ 26/09/06 10:09 | 9 Comentários »

Antes de mais nada digo-vos já: para a proxima que alguem me ouvir a dizer que vou instalar SuSe por favor mas por favor dêm-me um tiro! Não, a serio: matem-me logo ali porque eu já não me lembro de outra altura em que tenha arrancado tantos cabelos! (forma de expressão)

Começa logo pelo facto do OpenSuSe 10.1 ser o unico de todos os linux que já tentei arrancar neste PC (debian, system rescue linux, gparted live cd, ubuntu 5.10, 6.04, 6.06, 6.10, etc) que me mostrou um ecrã preto e apenas mostrava o instalador correctamente no TV-OUT (é problema do meu hardware mas só o SuSe é que dá problemas)… Problema corrigido com a adição de vga=771 ás opções de boot mas chato de qualquer forma porque continuava a não exibir correctamente… mas 3/4 da imagem é melhor que nada…

Depois da instalação: YAST2, Zen… DESASTRE! É como ver um comboio a descarrilar no nosso PC! O YAST2 é lento, vem estragado, é lento, é confuso, é lento, tem opções que só se entendem passados uns 2min á espera para ver o que aconteçe depois de clicar-mos nelas, é lento… acho que já perceberam a ideia… Problema resolvido com o SMART mas agora fica a pergunta: porque 2 ou 3 sistemas de gestão de pacotes diferentes numa distribuição? Porque!?!? Alguém me explica? Se eu já acho futil distribuições que mandam 2 ou 3 browsers (como esta) ainda mais acho distribuições com 2 ou 3 gestores de pacotes… O que vem depois? Sysvinit e init-ng instalados por defeito e á escolha? Instalar o grub para fazer chainload do lilo?

Mais tarde foi a demanda por mirrors que davam timeout na maioria das vezes (e o do ist pareçe estar “offline”, talvez quando configurar o proxy funcione), os problemas para fazer o mp3 funcionar (o banshee só tocava metade quando FINALMENTE consegui instalar os pacotes certos e mesmo assim a unica forma de ouvir MP3 foi instalar o AmaroK e o Xine), os updates que dão erro vezes e vezes sem conta (o xulrunner está aqui desde ontem, já tentei 3 vezes e não faz o update)… ARGG se eu quisesse tantos problemas tinha instalado o gentoo e não o SuSe bolas! Chiça penico cum catano pá!

E o aspecto… Epah o aspecto até está bonito mas os menus metem medo ao susto… É que metem mesmo… Pareçe uma mistura do Tango com o tema do KDE… Eles até são ambos temas bonitos e gosto de ambos mas juntos não me pareçe boa ideia… Sim não é tão feio como o Ubuntu 5.10 mas admitamos: é impossivel voltar a fazer algo tão feio…

Resumindo e baralhando: Se não têm umas horas para perder e uma paciencia de santo NÃO, repito, NÃO tentem instalar o OpenSuSe 10.1, é simplesmente mau demais para o utilizador comum (apesar que achei o instalador interessante, não é nenhum Anaconda mas é engraçadito especialmente a detectar partições)…

PS: Agora vou tentar configurar as teclas extra do meu teclado, desejem-me sorte. E como nota eu só instalei o SuSe para me ambientar já que vai ser o que terei de usar em aulas de Programação.

EDIT: E alguem me explica porque é que escrever “google [keyword]” no Firefox do SuSe não funciona como devia?

pub:

9 Comentários

  1. Dextro

    Rui eu até desistia mas a verdade é que primeiro já está a funcionar (sem fglrx mas tb não interessa) e da-me jeito manter um sistema constante entre a universidade e o meu pc de casa para não andar á caça dos comandos LOL 😆

    Mas concordo, dá mais trabalho do que vale… Tem potencial para ser uma optima distro no entanto 😉

    PEC LOL já pensavas que eu andava atrás de uma susana não? 😆

  2. Rui Moura

    Tem lá agora potencial … Tem potencial para ser um sistema operativo ainda com mais bugs e falhas que o windows milenium. É que, basicamente, é mesmo muito mau. É que nem o raio do gerenciador de pacotes funciona, quanto mais o resto …

  3. Bruno

    Pois… Os caloiros ainda vão naquela que o Linux é o mar de rosas 😆

    Nunca tive esse problema em Windows 😉 E por acaso já instalei um SuSe há uns anos, e não fiquei feliz, mas agora vendo bem era a 5.1 :roll:

  4. Dextro

    Isso dizes tu porque eu já uso linux ha anos, primeira versão que usei foi o Corel Linux ou o SuSe 6.3 YEAH! 😆

    E esta versão de SuSe é muito mázinha, até o gentoo me pareçeu melhor e gentoo é dificil acredita 😯

    PS: E é normal que não tenhas este problema em windows porque o windows nem sequer tem um gestor de pacotes LOL 😆